Skip to content
11 Jan 2012 / paradeiser

feedback

hi there

has been a while since the last post
i had to do some serious changes under the hood of this site
please give me feedback if you can log in (also with facebook) and post / comment.

if you experience problems ping me via @prdsr

have fun,
marko

10 Comments

leave a comment
  1. Chris / Jan 20 2012

    Don’t we have international NCs for that?

    • paradeiser / Jan 20 2012

      no – not for that. thats definitely not just their business.
      do you use this site? are you part of easa? do you want it to work?

      • Chris / Jan 20 2012

        oh ffs! sorry Marko, this is a coment I put in another thread, but here it is.

  2. Chris / Jan 20 2012

    Hey Marko,

    Can’t log in, can’t register. Not great. It means I can comment, but can’t make new story.

    • paradeiser / Jan 20 2012

      Ville obviously could add a story (above). And you commented to this post…
      so what do you mean by ‘Can’t log in’ ?

      • Chris / Jan 20 2012

        right, my story. I was registered to the easa.tk site some years ago. When we migrated here there was no problem, I could still log in.

        Now, when I try to log in, I am getting an error message saying “Cannot log you in. There is no account on this site connected to that Facebook user identity.”

        I thought, OK, maybe there have been some updates and I need to re-register, but then I got a message saying that my username was taken. Tried a differnet username, and was told the email was taken. So I thought, ho hum, I’ll just re-register with an alternative e-mail, but that wouldn’t work either.

        Not trying to be an ass, just trying to let you know. Sorry the other message ended up in here, it was a serious responce to Ville’s post, but for what ever reason it has ended up in this thread.

        I have no real clue why I am having this issue logging in.

  3. marko / Jan 20 2012

    sorry for my harsh answer ;)

    ok. are you logged in at facebook (before) you visit this site? try reloading this site.
    for me it works to hit ‘log in’ on the upper right menu and then it seems to log me in without asking for the credentials.

    if the problem persist for you i could try to delete your user-account and you re-connect it to Facebook (tho i don’t know what will happen to older posts…). just an idea…

    keep me posted.

    marko.

    • Chris Maloney / Jan 20 2012

      I had done the things you suggested before, but zero affect. But here I am now. Deleting me gave me a chance to log in.

      Thanks for your help.

      • marko / Jan 20 2012

        actually i didn’t!
        i just checked one checkbox more in the settings ;)

        welcome back

  4. marko / Jan 21 2012

    i also just redid the entire tweet-button thing – feel free to test.

    i set #easa1981 as standard hashtag, as there are so many #easa tags used for other purposes… open for suggestions.

Leave a Comment

You must be logged in to post a comment.

ChatClick here to chat!+